Jump to content

Deviation label visibility


---
 Share

Go to solution Solved by [Na...],

Recommended Posts

Hello,

Some label visibility settings got chage in some of our project. You can see in the attached video that new dev labels are not visible when it get placed just if we change the visibility.

How/what can we chage that the labels can be visible during we place those.

 

BR,

Máté

Link to comment
Share on other sites

  • Solution

Hello Máté,

this seems to be an older project opened in 2020 or 2021, right? Please try to select the deviation labels and set the standard for new elements to "Inspection". You find this on the bottom right of the properties tab in the 2021 and under "manage templates" in the 2020:

Snag_398c9f16.thumb.png.db2fe4285332d1bdccb66b78f1be4b30.png

Snag_398ce518.png.7c8768cf1f2fea9b57abf935930d4e00.png

 

Regards, 

Nanno

Link to comment
Share on other sites

  • 2 weeks later...

I had the same problem in a few projects, but it tended to spread to other pojects which were working before, if they were opened after the faulty one. In the end it even happened in new projects. It seemed like the default template to use for new projects got changed somehow, but I couldn't find out how to change this back permanently. Some day it went away as mysteriously as it came...

Link to comment
Share on other sites

  • 1 year later...
---

Hi I'm in version 2022 

i usually did this way View > screan setup > ui configurations and choose inspection

because it changed from time to time like by itself or i do not know how. Now its like i can choose "Inspection" but when i go back in this menu its not highlighted and the labels are not shown when creating new elements. I can create my template but and it can be choosen as it gets highlighted when selected. Just do not know how to edit it. 

How can i solve it ? 

Link to comment
Share on other sites

 Share

×
×
  • Create New...