Jump to content

Problem with filter for imported TIF Images (brightness)


---
 Share

Recommended Posts

---

Hallo, 

wenn ich tif files in GOM Correlate lade, werden dunkle Bilder automatisch an eine höhere Helligkeit angepasst. Die Referenzpunkte können zwar noch erfasst werden, jedoch verliere ich oft Punkte in manchen Fällen. Gibt es eine Option den automatischen Filter beim file import anzupassen oder generell ganz auszuschalten, da ich eigentlich die originalen Bild Einstellungen in GOM Correlate behalten möchte, sprich den schwarzen Hintergrund. 

Hello, 

When uploading  tif files into the GOM Correlate Software, the images are automatically adjusted to a higher brightness level. While the reference points can still be detected, i also loose points in some cases. Is there an option to adjust or turn off the automatic filter for imported images? As i want to display the original image settings in GOM Correlate. 

 

GreetingsHittes118bit_C001H001S0001000012.tif

overexposure.jpg

Link to comment
Share on other sites

  • 3 weeks later...
---

Das ist lediglich ein Darstellungs"problem". Die Bildinformation wird nicht angefasst und es wird auf den Original-8bit-Grauwerten gerechnet, lediglich die Darstellung im 3D wird aufgehellt um Overlays besser darstellbar zu machen. Man kann diesen Darstellungseffekt durch Abschalten von "View -> 3D Views -> Lighten Image Mapping" etwas abschwächen.
image.png.dd2bc2388c45e7b16ff8d8e177863202.png

Link to comment
Share on other sites

 Share

×
×
  • Create New...